Weird title?

  • Themes have been rebuilt. Intending to play with the layout over the next 24 hours to make it look nice again...

    Default is "Dark" - However if you navigate to the bottom of the page, Left hand side, you will see where it says "Dark" - Click on it and Select "light" and you will view the Light theme :)

    Thanks!
  • If you have a TAF with pinsound in the Exeter area, please see here : http://www.pinballinfo.com/community/threads/stng-pinsound-mix.39925/

    Thank you

Paul

Staff member
#13
I'm seeing it on both themes (Chrome), the logo is bigger though on the dark theme.
Oops.. I did a theme update yesterday, and I suspect it’s overwritten the settings I had in there...

Vertical learning curve - mine still shows the logo’s... more than likely cached... will go sort it as soon as Tea is done :)

Sorry all!!
 
Likes: astyy
OP
OP
newdos

newdos

Well-Known Member
Jan 14, 2013
2,565
1,077
113
Hartlepool
#20
@Paul I have noticed another issue as well. When I click on a new post it no longer takes you direct to the new post in the forum thread. it just loads the page of the thread and puts you at the top of that page instead of the new message at the bottom. This gets a bit confusing as you find yourself reading old material.

Cheers

kev
 

MartinY

Site Supporter
Nov 18, 2017
237
86
28
Hampshire
#21
@Paul I have noticed another issue as well. When I click on a new post it no longer takes you direct to the new post in the forum thread. it just loads the page of the thread and puts you at the top of that page instead of the new message at the bottom. This gets a bit confusing as you find yourself reading old material.

Cheers

kev
Mine doesn't Kev - takes me straight to the unread post. Both in taptalk and online...
 
Likes: Wayne J

astyy

Play Flipper Games for Fun and Recreation
Jan 19, 2015
1,637
840
113
Basingstoke
#23
Maybe relates to staying logged in?

I also notice (on PC browser Chrome) we've got our floating up/down arrows back bottom right corner, was missing those:thumbs:
 
Likes: Paul
OP
OP
newdos

newdos

Well-Known Member
Jan 14, 2013
2,565
1,077
113
Hartlepool
#24
yeah I have the arrows back which is good but mine deffo does not go to the new post. tried logging out and back in etc. I'm using chrome anyone else get it with chrome ?

Cheers

kev
 

MartinY

Site Supporter
Nov 18, 2017
237
86
28
Hampshire
#26
yeah I have the arrows back which is good but mine deffo does not go to the new post. tried logging out and back in etc. I'm using chrome anyone else get it with chrome ?

Cheers

kev
I'm on Chrome and as I said, all good here. However, the proper Chrome - as in on a Mac. :cool: