Jokerz drop target problem

PUP

Site Supporter
May 13, 2015
125
136
43
Southport
A strange one here, iv noticed that one bank on the left it only workes proper if they fall bottom middle top, if they fall any other combination it takes about 5 seconds to register. The fault is on the drop target board itself and i have tried changing the lm339 chip but still the same, could it be a faulty opto although it works fine if they fall in order? Iv noticed the board at fault is slightly different from the others but im sure its not had that fault all the time iv had it. Any help?
 

Attachments

carl lawrence

Site Supporter
Jul 31, 2011
2,002
864
113
Sandbach
Do the targets completely drop down in any sequence ? May be just be a strip down and clean also make sure the washer are on the right order.
Also noticed one of the bank target board is missing washer and clip that also might be a reason why it's playing up
 

stoptap

Registered
Jul 21, 2011
3,908
2,412
113
52
Leeds
Also check for dry joints on the header pins. I had a problem on a robot years ago that it had a fault but only when it did a certain movement. It turned out to be a dry joint and it only became an issue when the robot did a specific movement.
 
  • Like
Reactions: carl lawrence
OP
PUP

PUP

Site Supporter
May 13, 2015
125
136
43
Southport
thanks for replies, il have another bash with it at the weekend. yes drops fall all fine its not mechanical. its def on that board as i changed it for the board on one of the other banks and it travelled. just so strange how it works fine if they drop in bottom-middle-top sequence but other ways cause problem thats why i thought it had to be the lm339 chip