Gottlieb Flying Carpet -- CanNOT figure out a score reel problem

epicstaple

Registered
Apr 18, 2020
7
0
1
Davis, CA
3 am PST and just canNOT figure this out. The thousands score reel of my Flying Carpet machine is trying to advance, but won't. The coil is firing away (click click click), but the reel is not advancing. I've taken in apart ~10 times now, completely, and cleaned everything. I can manually advance the reel, and it feels smooth and no different than any of the other reels that are working fine.

Is it possible that the coil is bad and not strong enough to move the reel forward? By the sound of it, the coil IS firing, and seemingly with some strength. But having trouble moving the reel.

Is it possible that a relay is out of adjustment and is not giving the reel coil enough power, etc.?

Or is it some mechanical issue in the reel itself? I swapped parts between the 100s reel and 1000s reel (score wheel, gear, springs), and the 100s still work and the 1000s still don't.
 

AlanJ

Site Supporter
Dec 27, 2017
3,719
3,949
113
59
Leeds, West Yorkshire
Alias
Alan
Do the score reel coils get activated by corresponding score reel relays (they do on many other games) ie is there a bank of 10,100,1000 point relays? if so , is that at fault so not giving the score reel coil enough power for enough time?


Sent from my iPhone using Tapatalk
 

Moonraker

Site Supporter
Aug 18, 2011
5,135
2,564
113
Salisbury
www.specialwhenlit.co.uk
Have you tried manually advancing the reel? sounds like something might be binding (score reel advance mechanism overtightened?) or the springs are no longer strong enough. Compare with adjacent mechanism to check that you're not missing any parts...
 
OP
E

epicstaple

Registered
Apr 18, 2020
7
0
1
Davis, CA
Thanks for everyone's advice. Still not there with this problem.

I can manually advance that reel with zero problems. (I have taken everything apart, cleaned, filed off burrs, etc. multiple times. The reel manually clicks through smooth as silk now). In fact, if I reset the reel manually to zero, I can play the came and it advances (1000 at a time) as it should. The problem seems to be ONLY when the reel is resetting at the START of a new game. (Telling us something??)

The Eos switch is an interesting idea, although I did check that last night, and it is gapped tight and seemed to be triggering when it should.

Any other ideas?? Is there a switch somewhere in the start-up sequence that would cause the one reel coil to misfire??

Thanks!!
 

DAD

Site Supporter
Jul 21, 2011
494
496
63
61
Huddersfield. Real name David Dutton
Alias
David Dutton
Just checked my King Pin schematic.
It appears there is a "reset completed relay" (A) with a separate switch for each score reel and which is only used during reset (see photo attached) - worth checking and cleaning those switches (or just the one relating to the 1,000s reel if you can identify it)
b79ed7f9d3aaa50e8523e2d1f14a879a.jpg
 
  • Like
Reactions: AlanJ