In Progress Space invaders ( The reborn )

OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#31
Definitely +1 on the 100W soldering iron for lamp holders. I've got a fairly beefy 25W iron but it takes f.o.r.e.v.e.r to get the holder hot enough. Fine for doing one. But a 100W iron is the only way to go when you've got dozens of them to do. Judging by the splatters of flux all over the underside of my 4 Bally playfields I'd assume they would have used something similar on the factory production line. No messing!
I have a 45 watts soldering iron but I turn the temperature up to about 400 I think ,does 'nt take long,just a few seconds!!
 
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#33
haha!!! love it Pete looks great - what did chris actually do to the playfield - just clearcoat it ?

Cheers

kev
Chris removed all the inserts decal and fitted all new decals and repaired all the art work which was a lot of it and finally had it clear coated ,really really happy with the work which he did on it :thumbs:
All what I did was clean it a bit and level the inserts :rolleyes:
 
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#34
A few more lamp holder have been fitted and drop target mec stripped and polished up IMG_0339.JPG
As you can see where the rust was it's never going to be perfect as it took the chrome plate off IMG_0342.JPG
I wonder if they managed to sort this patent out
IMG_0340.JPG
As you can see it has a white drop target in ,it should be a black one ,but for now I am going to put a red one in .
This mec is in the tumble at the mo , but the part with the decal on I am going to polish by hand !!
IMG_0343.JPG
Still an awful lot to do in the middle section !
More parts ordered :) IMG_0344.JPG
Now decided to move the goal posts again :cuckoo: as all seen switches are going to be new ones :thumbs:
Just need to complete that single drop target mec before I spin it around and fit the pop bumpers on the top side .
 
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#39
Just a quick update....
It's pop bumper time ,yes all 7 of them:eek:
IMG_0354.JPG
Hang on where are the 4 roll over switches :hmm:
Back to the drawing board ,will look at that later !
IMG_0353.JPG
Still have about 15 or so lamp holders and the 4 red targets to do and pop bumpers and then final start populating the top side of the playfield :clap:
 
Likes: Mozcom
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#40
Nearly there , well the underside of he playfield anyway !
My soldering iron gave up ,so had to buy another one :tut: that made me really happy ! Lol
About 14 or so lamp holders on the GI were a different type ,the steal wire actually hooks into the lamp holder ,just will not come apart without damaging the wire ! lucky I still have an old playfield with the this wire still on so I was able to reuse that wire in my machine !
Tumbling the trough mec at the mo ! Impatiention has started to kick in as well now ,as I still needed a few more lamp holders to get but ended up putting some cleaned up ones back in ,with find out later if it was a right decision or not . IMG_0363.JPG
That's what came out :thumbs: IMG_0359.JPG IMG_0362.JPG
Starting on the top side now :)
 
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#42
can't wait for this to be done..following this log every step . Will be the best one around when done bud
Me too
Fitted all the trough metal work now and positioning all the star post and just remembered that I have forgot to spray the black rails .
I am in to minds in changing the colour of the red star posts ,to go to clear or green ?
 

stevebm1

Active Member
May 26, 2014
750
149
43
#43
I think it depends how much of a bling look you want it to have,remember the bottom of the playfield is quite dark,some people put extra lamp sockets or led's in to try to brighten things up,that said the green led's do look good if done in moderation
 
Likes: carl lawrence
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#44
I think it depends how much of a bling look you want it to have,remember the bottom of the playfield is quite dark,some people put extra lamp sockets or led's in to try to brighten things up,that said the green led's do look good if done in moderation
Wish I remembered about that before I had the playfield done ,as a few people fitted extra lamps in the slings :oops: o well !!

Few pics of where I am at ,at the mo IMG_0369.PNG IMG_0365.JPG IMG_0367.JPG
 
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#52
Bit of an update ;)
The side rails have now been sprayed black and now refitted.
Went to start fitting the flipper bats and noticed that one off the small ones had a split in it , so more parts ordered now have 4 new flipper bats , Wow the new ones pop a bit !!
Could not resist so on with the new plastic set too, IMG_0371.JPG IMG_0372.JPG
Just having a bit of trouble in trying to line the large plastic on the left up , the old one fits perfectly :hmm:

Not long now for it to go back into the cab and switch on and do any board fixes , so when that's done them its back out and start the cab work:thumbs:
 

stevebm1

Active Member
May 26, 2014
750
149
43
#53
Im sure I read somewhere,that somebody in the states had the same problem fitting a new plastic set to the clone chamber,and ended up having to slightly enlarge the screw holes with a small round file
 
Likes: carl lawrence
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#56
Im sure I read somewhere,that somebody in the states had the same problem fitting a new plastic set to the clone chamber,and ended up having to slightly enlarge the screw holes with a small round file
Yes I came to the same conclusion about making the holes bigger this morning :thumbs:
So.....
Got the dermal out and put in a drill bit in and started tweaking it
This is the old one. IMG_0373.JPG
New one with the old one underneath IMG_0374.JPG
About 1/4" out IMG_0375.JPG
Still a bit out so move the right hand side too
IMG_0376.JPG
Lovely :clap:
So now let's get it back in the machine ;) IMG_0378.JPG
Connected back up but not the coils and flippers and switched on ....
Nothing :hmm:
Forgot to connect J1&J2 in the base :rofl:
Switched on again IMG_0377.JPG
No bang !!
Switched off then connected the coils up and switched back on !
Went straight to start game to test switches with the ball.
So fails are ......
Display number 1 not working properly
Centre pop bumper needs adjusting
3 inserts lights not working
1 GI not working
Left and right slings not working !
Starting wth the slings first to see why that are not working :popcorn:
 

Mozcom

Active Member
Jan 22, 2015
510
182
43
Crewe, Cheshire
#58
Yes I came to the same conclusion about making the holes bigger this morning :thumbs:
So.....
Got the dermal out and put in a drill bit in and started tweaking it
This is the old one. View attachment 63703
New one with the old one underneath View attachment 63704
About 1/4" out View attachment 63705
Still a bit out so move the right hand side too
View attachment 63706
Lovely :clap:
So now let's get it back in the machine ;) View attachment 63707
Connected back up but not the coils and flippers and switched on ....
Nothing :hmm:
Forgot to connect J1&J2 in the base :rofl:
Switched on again View attachment 63708
No bang !!
Switched off then connected the coils up and switched back on !
Went straight to start game to test switches with the ball.
So fails are ......
Display number 1 not working properly
Centre pop bumper needs adjusting
3 inserts lights not working
1 GI not working
Left and right slings not working !
Starting wth the slings first to see why that are not working :popcorn:
Great result mate. Very commendable. Looking lovely. Wanna put my AP13 back together when done.
 
OP
OP
carl lawrence

carl lawrence

Site Supporter
Jul 31, 2011
1,570
609
113
Sandbach
#60
Went into switch test and the sling swicth's are stuck on !
Contacts have a gap so it's not that ,cut leg off one side of new diode and fault went away but diode reads ok :hmm:
Diode is installed right way round so it not that ,but numpty here soldered one of the legs on the wrong tab :rolleyes:
So now all working !

So on to the next fault ....
 
Likes: James