Pinbot help

Spandangler

Site Supporter
Jul 21, 2011
5,322
3,251
113
Suffolk
Hey guys

Picked up a pinbot on Sunday. I knew the drop targets weren’t resetting and to be fair I can’t turn the machine on at the moment as I’m waiting on new power cord so I haven’t actually tried it.

However, I noticed these two wires tied up in the loom next to the drop targets.
Grey/Yellow and black/yellow

E29C9108-E218-4DA2-995F-AE684CBA667C.jpeg

I think it stems from Connector 1J11

5AA6C0A3-9C69-429E-BFE3-B888B28A2A40.jpeg

If anyone has a pinbot I’d really appreciate a pic of where they go.
I’ve had a quick glimpse of the manual but couldn’t fathom where they went.

Any advice appreciated.

Oh and any pics of the wiring from the power supply

I currently have this configuration

E2F355F0-9BC2-4CA5-B726-8A7F62BD86BC.jpeg

As always, thanks in advance

Gaz
 
OP
Spandangler

Spandangler

Site Supporter
Jul 21, 2011
5,322
3,251
113
Suffolk
Forget the wires question regarding the grey yellow. It’s supposed to be that way apparently. Factory.

Would still be interested to see the power supply wiring if anyone has time
 
OP
Spandangler

Spandangler

Site Supporter
Jul 21, 2011
5,322
3,251
113
Suffolk
Ah ok. What is this board you speak of?? Is it for the fuses on the BR ’s?

And whereabouts does the gi wiring go to after that connector please Bill
 
OP
Spandangler

Spandangler

Site Supporter
Jul 21, 2011
5,322
3,251
113
Suffolk
This may be helpful.....
Then again it may not!...If you need any more pinbot pictures Gaz give us a shout......

https://www.pinballinfo.com/communi...-bridge-pcb-to-a-williams-black-knight.41432/
Thanks Kieth. Will do. I found out why the drop target weren’t resetting!!

183593D4-0C83-47AC-B386-82EFDFDF5837.jpeg963A968D-68FF-4C11-8B03-79F0B2F36EC4.jpeg

The traces were toast and no pads left to solder too really. Somehow managed to extract the old one and put a new one in and get continuity on all three legs to the correct place!! Hopefully it will work now. Can’t turn it on yet as waiting on a new power cord
 
OP
Spandangler

Spandangler

Site Supporter
Jul 21, 2011
5,322
3,251
113
Suffolk
Bill or Keith. Would you be so kind as to post a pic of the lift ramp metal flap (not the entrance flap but the one at the back)
Mine has a piece of thin plastic instead of the sprung steel. I need to know the shape and how and where it fixes so I can get a new one made.
Thanks guys
 

Bill Froog

Registered
Oct 28, 2017
97
62
18
Bristol
Bill or Keith. Would you be so kind as to post a pic of the lift ramp metal flap (not the entrance flap but the one at the back)
Mine has a piece of thin plastic instead of the sprung steel. I need to know the shape and how and where it fixes so I can get a new one made.
Thanks guys
This one?


Sent from my FP2 using Tapatalk